<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Avery Johnson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Protest greets NRA Fundraiser in Monterey - KION</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KION", "logo": { "@type": "ImageObject", "url": "https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.kion546.com/news/nra-holds-a-fundraiser-in-the-midst-of-a-protest/736107556" } , "headline": "Protest greets NRA Fundraiser in Monterey", "description": "The Friends of the NRA organization held a fundraiser dinner Saturday&nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street.", "author": { "@type": "Person", "name": "Avery Johnson" }, "datePublished": "2018-04-28T20:11:02-0700", "dateModified": "2018-04-29T09:42:06-0700", "dateline": "MONTEREY, Calif.", "articleBody": "&lt;p&gt;The Friends of the NRA organization held a fundraiser dinner Saturday&amp;nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street.&lt;/p&gt;&lt;p&gt;The event was held to raise money for local hunting and shooting programs, but the protesters came out to oppose the group&amp;#39;s stance on gun laws.&lt;/p&gt;&lt;p&gt;Several members attending the event claimed that the protesters did not understand the laws they were fighting against.&lt;/p&gt;&lt;p&gt;Protesters included veterans and &amp;quot;March for our Lives&amp;quot; participants who want an end to the shootings that have become common, recently.&lt;/p&gt;&lt;p&gt;Both the protesters and NRA members remained peaceful through the start of the event.&lt;/p&gt;&lt;p&gt;Both sides of the debate say they are fighting violence, but they have different ways of doing it.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.kion546.com/npg-kion-media-us-east-1/photo/2018/04/28/NRA%20PROTEST%204.28_1524971315198.PNG_11291291_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "NRA holds a fundraiser in the midst of a protest", "thumbnailUrl": "https://media.kion546.com/npg-kion-media-us-east-1/photo/2018/04/28/poster_25629b7d94d0427a8674ddc990eff846_11293676_ver1.0_160_90.jpg", "dateCreated": "2018-04-28T23:47:32-0700", "dateModified": "2018-04-28T23:47:31-0700" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The Friends of the NRA organization held a fundraiser dinner Saturday&amp;nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street." lang="en-US" /> <meta name="keywords" content="nra,protest,monterey,monterey county,gun laws,News,Top Stories,Monterey,Monterey County" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Protest greets NRA Fundraiser in Monterey"/><meta property="og:description" content="The Friends of the NRA organization held a fundraiser dinner Saturday&nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.kion546.com/news/nra-holds-a-fundraiser-in-the-midst-of-a-protest/736107556"/><meta property="og:image" content="https://media.kion546.com/npg-kion-media-us-east-1/photo/2018/04/28/poster_25629b7d94d0427a8674ddc990eff846_11293676_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KION"/><meta property="fb:app_id" content=""/><meta property="article:section" content="News"/><meta property="article:tag" content="nra, protest, monterey, monterey county, gun laws"/><meta property="article:published_time" content="2018-04-29T16:42:07+0000"/><meta property="article:modified_time" content="2018-04-29T16:42:06+0000"/><meta property="article:expiration_time" content="2292-02-11T03:06:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Protest greets NRA Fundraiser in Monterey"/><meta name="twitter:description" content="The Friends of the NRA organization held a fundraiser dinner Saturday&nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street. "/><meta name="twitter:site" content="KION"/><meta name="twitter:image" content="https://media.kion546.com/npg-kion-media-us-east-1/photo/2018/04/28/poster_25629b7d94d0427a8674ddc990eff846_11293676_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.kion546.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180429 16:42:07"/><Attribute name="edate" value="1525020126886"/><Attribute name="edateformat" value="20180429 16:42:06"/><Attribute name="sdate" value="1525020127157"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200007"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Monterey"/><Attribute name="Category" value="Monterey County"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Friends of the NRA organization held a fundraiser dinner Saturday&nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street. "/><Attribute name="Headline" value="Protest greets NRA Fundraiser in Monterey"/><Attribute name="Keywords" value="nra,protest,monterey,monterey county,gun laws,News,Top Stories,Monterey,Monterey County"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180429 16:42:06"/><Attribute name="PubDate" value="20180429 16:42:07"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="CompID" value="736146061"/><Attribute name="URL" value="https://media.kion546.com/npg-kion-media-us-east-1/photo/2018/04/28/poster_25629b7d94d0427a8674ddc990eff846_11293676_ver1.0_160_90.jpg"/><Attribute name="Title" value="NRA holds a fundraiser in the midst of a protest"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11291291"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="736107860"/><Attribute name="URL" value="https://media.kion546.com/npg-kion-media-us-east-1/photo/2018/04/28/NRA%20PROTEST%204.28_1524971315198.PNG_11291291_ver1.0_160_90.jpg"/><Attribute name="Title" value="NRA+PROTEST+4.28_1524971315198.PNG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http://www.kion546.com/news/nra-holds-a-fundraiser-in-the-midst-of-a-protest/736107556" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524852644000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524852644000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;kion546&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524688972000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/favicon.ico"> <link rel="apple-touch-icon" href="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 604.4},getRevision:function(){return"604.4.7"},getVersion:function(){return"604.4.7"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10141821"},getCompanyGroupId:function(){return"10141863"},getUserId:function(){return"10141824"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"40172123"},getLayoutId:function(){return"5"},getLayoutURL:function(){return"http://www.kion546.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"40166717"},getScopeGroupIdOrLiveGroupId:function(){return"40166717"},getParentGroupId:function(){return"40166717"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.kion546.com/npg-main-theme/images"},getPathThemeRoot:function(){return"/npg-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=40166717&refererPlid=40172123"},getURLHome:function(){return"http://www.kion546.com/web/guest"},getSessionId:function(){return"E5640E99E10BE041B756CA7E92B5E614"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.kion546.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1524852760000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=05&minifierType=js&languageId=en_US&b=6110&t=1524852760000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fnra-holds-a-fundraiser-in-the-midst-of-a-protest\x2f736107556";Liferay.currentURLEncoded="%2Fnews%2Fnra-holds-a-fundraiser-in-the-midst-of-a-protest%2F736107556";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_Tq61iXX0iEQv","56_INSTANCE_vOUJa87phNjv","101","56_INSTANCE_6a1Z8IYQshiM","56_INSTANCE_GZIyNvmShQM6","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_Z9CgpkqEPVZt","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_976bDi17N0ep","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_G5JigdCzqydK","56_INSTANCE_BjZs4QvtrHKI","56_INSTANCE_goyh6Q8ae5yT","56_INSTANCE_gl3qXkXx0tsp"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=100",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KION"},getParentGroupName:function(){return"KION"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/kion/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kion-staging/-/";var viewGalleryUrl="/group/kion/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=40166724;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"40166732"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"40166724"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.kion546.com/news/nra-holds-a-fundraiser-in-the-midst-of-a-protest/736107556",pageType:"story",pageKeywords:"nra,protest,monterey,monterey county,gun laws",articleId:"736107556",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KION:UA-46005065-1,Client:UA-19608492-1,KION2:UA-45940448-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kion546.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KION";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Avery Johnson";k="736107556";d="KION";f="News";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <!-- Google Tag Manager --> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-W55F33");/*]]>*/</script> <!-- End Google Tag Manager --> <script>/*<![CDATA[*/(function(){var a="009724153284045582420:4kk0ekbqsjw";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = '64295'; _sf_async_config.domain = 'kion546.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> <!-- Begin: BlueConic script --> <script src="//cdn.blueconic.net/npgco.js"></script> <!-- End: BlueConic script --></head> <body class="kion-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.kion546.com/weather"> <span class="region">Monterey</span> <h4 class="forecast">52&deg;<i class=" lwi lwi-night-alt-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KION"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg" alt="KION" /><div class="site-logo-wrapper" style="background:url(https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());/*]]>*/</script> </div> <ul class="weather"> <li><a href="http://www.kion546.com/weather"> <h5 class="region">Monterey</h5> <h4 class="forecast">52&deg;<i class=" lwi lwi-night-alt-cloudy small " style=" "></i></h4> </a></li> <li><a href="http://www.kion546.com/weather"> <h5 class="region">Salinas</h5> <h4 class="forecast">52&deg;<i class=" lwi lwi-night-alt-cloudy small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="http://www.kion546.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="http://www.kion546.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/news/monterey-county">Monterey County News</a></li> <li><a href="http://www.kion546.com/news/santa-cruz">Santa Cruz County</a></li> <li><a href="http://www.kion546.com/news/san-benito-county">San Benito County</a></li> <li><a href="http://www.kion546.com/news/national-world">National/World</a></li> <li><a href="http://www.kion546.com/news/california">California</a></li> <li><a href="http://www.kion546.com/news/crime">Crime</a></li> <li><a href="http://www.kion546.com/news/education">Education</a></li> <li><a href="http://www.kion546.com/election-results">Election Results</a></li> <li><a href="http://www.kion546.com/news/money">Money</a></li> <li><a href="http://www.kion546.com/news/politics">Politics</a></li> <li><a href="http://www.kion546.com/news/special-reports">Special Reports</a></li> <li><a href="http://www.kion546.com/news/central-coasting">Central Coasting</a></li> <li><a href="http://www.kion546.com/news/galleries">Galleries</a></li> <li><a href="http://www.kion546.com/news/livestream">Livestream</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="http://www.kion546.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/weather/forecast">Forecast</a></li> <li><a href="http://www.kion546.com/push-notifications-page">Alerts</a></li> <li><a href="http://www.kion546.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="http://www.kion546.com/weather/cameras">Domenico's Weather Camera</a></li> <li><a href="http://www.kion546.com/sports/mlb">Earthquakes</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="http://www.kion546.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <ul id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/news/livestream">Newscast Livestream</a></li> <li><a href="http://www.kion546.com/video/local">Local News Video</a></li> <li><a href="http://www.kion546.com/videos">National News Video</a></li> <li><a href="http://www.kion546.com/weather/forecast">Must See Video</a></li> <li><a href="http://www.kion546.com/terms-of-service">Sports Video</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="http://www.kion546.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/sports/mlb">MLB</a></li> <li><a href="http://www.kion546.com/sports/nfl">NFL</a></li> <li><a href="http://www.kion546.com/sports/nba">NBA</a></li> <li><a href="http://www.kion546.com/sports/nhl">NHL</a></li> <li><a href="http://www.kion546.com/sports/college-sports">College Sports</a></li> <li><a href="http://www.kion546.com/sports/att-pebble-beach-proam">AT&T Pebble Beach Pro-Am</a></li> <li><a href="http://www.kion546.com/sports/california-rodeo-salinas">California Rodeo Salinas</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="http://www.kion546.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/about/contests-rules">Contests/Rules</a></li> <li><a href="http://www.kion546.com/lifestyle/classroom-makeover">Classroom Makeover</a></li> <li><a href="http://events.kionrightnow.com">Events</a></li> <li><a href="http://www.kion546.com/lifestyle/pets">Pets</a></li> <li><a href="http://www.kion546.com/page-not-found">Technology</a></li> <li><a href="http://www.kion546.com/news/central-coast">Travel</a></li> <li><a href="http://www.kion546.com/lifestyle/entertainment">Entertainment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-health" href="#"></a> <a href="http://kion.wmpsites.com/kion-health-connections/" data-dropdown="drop-nav-health" data-options="is_hover:true; hover_timeout:1000">Health</a> <ul id="drop-nav-health" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://kion.wmpsites.com/kion-health-connections/">Health Connections</a></li> <li><a href="http://www.kion546.com/natividad-medical-center">Natividad Medical Center</a></li> </ul> </li> <li><a href="http://kion.wmpsites.com/kion-central-coast-experts/">Central Coast Experts</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-t" href="#"></a> <a href="http://www.kion546.com/t23" data-dropdown="drop-nav-t" data-options="is_hover:true; hover_timeout:1000">T23</a> <ul id="drop-nav-t" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/t-23/noticias">Noticias</a></li> <li><a href="http://www.kion546.com/copa-mundial-rusia-2018">Copa Mundial Rusia 2018</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a> <a href="http://www.kion546.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a> <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/share">Submit Tips/Pics/Video</a></li> <li><a href="http://www.kion546.com/email-signup">Signup for Newsletters</a></li> <li><a href="http://www.kion546.com/about/download-apps">Download Our Apps</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a> <a href="http://www.kion546.com/about" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">About</a> <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.kion546.com/meet-the-team">News Team</a></li> <li><a href="http://www.kion546.com/about/contact-us">Contact Us</a></li> <li><a href="http://www.kion546.com/about/advertise-with-us">Advertise</a></li> <li><a href="http://www.kion546.com/about/download-apps">Apps</a></li> <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Salinas%22">Jobs</a></li> <li><a href="http://www.kion546.com/about/tv-listings">TV Listings</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kion-tv">FCC Public File</a></li> <li><a href="http://www.kion546.com/about/closed-captioning">Closed Captioning</a></li> <li><a href="http://www.kion546.com/about/eeo-report">EEO Report</a></li> <li><a href="http://yourcwtv.com/partners/monterey/">The CW</a></li> <li><a href="http://www.kion546.com/about/tv-listings">TV Listings</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Tq61iXX0iEQv"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_57109714_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-122332" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-122332")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_56_INSTANCE_vOUJa87phNjv_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_vOUJa87phNjv"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_716859029_1.1"> <div style="text-align:center"><a href="/email-sign-up"><span style="color:#2c3e50; background-color:#dddddd;">SIGN UP FOR KION 5/46 EMAIL NEWS ALERTS BY CLICKING HERE</span></a></div> </div> </div> </div> </div> </div> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Protest greets NRA Fundraiser in Monterey</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="http://www.kion546.com/meet-the-team/avery-johnson/719868352">Avery Johnson</a> <ul class="author-social"> <li><a href="mailto:avery.johnson@kion546.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 28, 2018 08:11 PM PDT</p> <p class="updated"><strong>Updated:</strong> Apr 29, 2018 09:42 AM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <!-- Geocode starts --> <!-- render audio/video/livestream story --> <!-- uplynk video player in renderSubStoryType --> <!-- add media uplynk video --> <figure class="mod-inline media"> <!-- playerId:576ca15ae4b0484d3408a977 companyId:55ad18a5e4b0d16ea6a0df46 vidibleId:576aaaf3e4b0af6200aca589--> <!--<div id="582349b4db4bc655f7c15611" class="vdb_player vdb_582349b4db4bc655f7c156115822205dc7480e1dba2f93cd"> <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=582349b4db4bc655f7c15611/vid=5ae569829144754f30c7bc70/5822205dc7480e1dba2f93cd.js"></script> </div>--> <!-- TAG START { player: "Test Player", owner: "Lakana", for: "Lakana" } --> <!-- if it is not embeded, create the div container for uplynk video player api call --> <div id="uplynk-video-player-177699" class="" ></div> <script>/*<![CDATA[*/var adConfig={networkId:"6123",adUnitPath:"kion/news",articleId:"736107556",breadCrumbCategory:"news",clientCmsId:"123456",currentUrl:"",adRule:"0"};var optionalConfig={autoplay:"autoplay"};(function(a,b){a.ready("uplynk-video-player",function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("582349b4db4bc655f7c15611","5822205dc7480e1dba2f93cd","5ae569829144754f30c7bc70","uplynk-video-player-177699","NRA holds a fundraiser in the midst of a protest","736146061",adConfig,optionalConfig)})})(AUI(),jQuery);/*]]>*/</script> <!-- TAG END { date: 07/04/16 } --> <figcaption>NRA holds a fundraiser in the midst of a protest</figcaption> </figure> <!-- render end --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MONTEREY, Calif. - The Friends of the NRA organization held a fundraiser dinner Saturday&nbsp;afternoon at the Monterey County Fairgrounds as protesters gathered across the street.</p><p>The event was held to raise money for local hunting and shooting programs, but the protesters came out to oppose the group&#39;s stance on gun laws.</p><p>Several members attending the event claimed that the protesters did not understand the laws they were fighting against.</p><p>Protesters included veterans and &quot;March for our Lives&quot; participants who want an end to the shootings that have become common, recently.</p><p>Both the protesters and NRA members remained peaceful through the start of the event.</p><p>Both sides of the debate say they are fighting violence, but they have different ways of doing it.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">KION Copyright 2018</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"kion",contentId:"",isCompanion:false,isOOP:false,networkID:"6123",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr1",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6a1Z8IYQshiM_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6a1Z8IYQshiM"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_57109714_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-122332" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-122332")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_GZIyNvmShQM6_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_GZIyNvmShQM6"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_133065675_1.0"> <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="npgco" ></div> <script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_64106734_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <div id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="kionrightnow";var disqus_identifier="http://www.kion546.com/news/nra-holds-a-fundraiser-in-the-midst-of-a-protest/736107556";var disqus_title="Protest greets NRA Fundraiser in Monterey";var disqus_url="http://www.kion546.com/news/nra-holds-a-fundraiser-in-the-midst-of-a-protest/736107556";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();/*]]>*/</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Z9CgpkqEPVZt_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Z9CgpkqEPVZt"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_133067994_1.0"> <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/6123/kion/in-article', [1, 1]).display(); </script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-156461" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-156461")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_976bDi17N0ep_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_976bDi17N0ep"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_99044821_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Most Popular Stories</h2> </header> <div id="content-mod-filtered-story-list-99044821" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/refresh-article/40171699/99044821/AMINO_MEDIA_HEADLINE_LIST_CHARTBEAT?displayNumber=5&categories=";var c=d("#content-mod-filtered-story-list-99044821");c.empty();c.append("<div id='loader-mod-filtered-story-list-99044821' class='loader'><img src='http://www.kion546.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader-mod-filtered-story-list-99044821").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader-mod-filtered-story-list-99044821").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-99044821").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-99044821");d.empty();d.append("<div class='loader'><img src='http://www.kion546.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-114838" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-114838")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_G5JigdCzqydK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_G5JigdCzqydK"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_51171047_1.0"> <div id="circularhub_module_2610"></div><script src="//api.circularhub.com/2610/77245dc15f95b1f5/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_BjZs4QvtrHKI_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_BjZs4QvtrHKI"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_194880540_1.0"> <!-- KION HOMEPAGE --> <script type="text/javascript">/*<![CDATA[*/OAS_url="http://oascentral.datasphere.com";OAS_sitepage="kion/article";OAS_pos="Frame2";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KION_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');/*]]>*/</script> <noscript> <a href="http://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/kion/article/@Frame2?"> <img src="http://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/kion/article/@Frame2?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_goyh6Q8ae5yT_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_goyh6Q8ae5yT"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_51172407_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single no-carousel-buttons" > <header class="mod-header"> <h2>PHOTO GALLERIES</h2> </header> <div class="mod-content"> <div id="amino-carousel-699" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper"> <a href="/news/on-this-day-may-1/473218281" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20May%201%20-%20Osama%20bin%20Laden_19958766_6619419_ver1.0_640_360.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="On this day: May 1"> </figure> </a> <small class="copyright">Official White House photo by Pete Souza</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/news/on-this-day-may-1/473218281" > On this day: May 1 </a> </h4> <p class=""> The Empire State Building opens, "Citizen Kane" premieres, Cheerios are introduced, Elvis gets hitched, President Bush delivers his "Mission Accomplished" speech, and President Obama announces the death of Osama bin Laden, all on this day. </p> <a href="/news/on-this-day-may-1/473218281" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/health/5-healthy-habits-to-add-decade-to-your-life/736542500" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Elderly%20couple%20rollerblading%2C%20getting%20exercise_17102528_6784618_ver1.0_640_360.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="5 healthy habits to add decade to your life"> </figure> </a> <small class="copyright">iStock/monkeybusinessimages﻿</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/health/5-healthy-habits-to-add-decade-to-your-life/736542500" > 5 healthy habits to add decade to your life </a> </h4> <p class=""> Want to prolong your life expectancy by more than a decade? A new study suggests that you can do just that by following these five healthy habits. </p> <a href="/health/5-healthy-habits-to-add-decade-to-your-life/736542500" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/entertainment/top-10-biggest-movie-opening-weekends/735689977" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/04/30/Avengers%20Infinity%20War%20world%20premiere.jpg_11299946_ver1.0_640_360.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="Top 10 biggest movie opening weekends"> </figure> </a> <small class="copyright">Rich Polk/Getty Images for Disney</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/top-10-biggest-movie-opening-weekends/735689977" > Top 10 biggest movie opening weekends </a> </h4> <p class=""> Marvel's "Avengers: Infinity War" dominated the weekend box office, but where does its opening rank all time? </p> <a href="/entertainment/top-10-biggest-movie-opening-weekends/735689977" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/economy/big-mergers-and-acquisitions-of-2018/704713064" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/01/16/Handshake%20generic.jpg.jpg_10435958_ver1.0_640_360.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="Big mergers and acquisitions of 2018"> </figure> </a> <small class="copyright">Chip Somodevilla/Getty Images</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/news/economy/big-mergers-and-acquisitions-of-2018/704713064" > Big mergers and acquisitions of 2018 </a> </h4> <p class=""> A candy maker was one of the first big business acquisition during 2018, here's a look at other large mergers and acquisitions this year. </p> <a href="/news/economy/big-mergers-and-acquisitions-of-2018/704713064" >Read More »</a> </div> </div> </div> <div id="amino-carousel-thumbnails-699" class="owl-carousel carousel-thumbs owl-theme delay-bg-load"> <div class="item" > <div class="image-wrapper"> <a href="/news/on-this-day-may-1/473218281" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20May%201%20-%20Osama%20bin%20Laden_19958766_6619419_ver1.0_320_180.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="On this day: May 1"> </figure> </a> <small class="copyright">Official White House photo by Pete Souza</small> </div> <div class="headline-wrapper "> <h2 class="headline headline" >On this day: May 1</h2> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/health/5-healthy-habits-to-add-decade-to-your-life/736542500" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Elderly%20couple%20rollerblading%2C%20getting%20exercise_17102528_6784618_ver1.0_320_180.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="5 healthy habits to add decade to your life"> </figure> </a> <small class="copyright">iStock/monkeybusinessimages﻿</small> </div> <div class="headline-wrapper "> <h2 class="headline headline" >5 healthy habits to add decade to your life</h2> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/entertainment/top-10-biggest-movie-opening-weekends/735689977" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/04/30/Avengers%20Infinity%20War%20world%20premiere.jpg_11299946_ver1.0_320_180.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="Top 10 biggest movie opening weekends"> </figure> </a> <small class="copyright">Rich Polk/Getty Images for Disney</small> </div> <div class="headline-wrapper "> <h2 class="headline headline" >Top 10 biggest movie opening weekends</h2> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/economy/big-mergers-and-acquisitions-of-2018/704713064" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/01/16/Handshake%20generic.jpg.jpg_10435958_ver1.0_320_180.jpg"> <img src="http://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="Big mergers and acquisitions of 2018"> </figure> </a> <small class="copyright">Chip Somodevilla/Getty Images</small> </div> <div class="headline-wrapper "> <h2 class="headline headline" >Big mergers and acquisitions of 2018</h2> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-699");var d=$("#amino-carousel-thumbnails-699");var c=false;if(true){c=8000?8000:true}var b=false;f.owlCarousel({singleItem:true,pagination:false,autoHeight:true,afterAction:e,paginationNumbers:b,autoPlay:c});d.owlCarousel({items:4,itemsDesktop:[1200,4],itemsDesktopSmall:[1024,4],itemsTablet:[640,4],itemsMobile:[480,4],pagination:false,responsiveRefreshRate:100,afterInit:function(g){g.find(".owl-item").eq(0).addClass("active")}});function e(g){var h=this.currentItem;d.find(".owl-item").removeClass("active").eq(h).addClass("active");if(d.data("owlCarousel")!==undefined){a(h)}}d.on("click",".owl-item",function(h){h.preventDefault();var g=$(this).data("owlItem");f.trigger("owl.goTo",g)});function a(k){var g=d.data("owlCarousel").owl.visibleItems;var h=k;var l=false;for(var j in g){if(h===g[j]){var l=true}}if(l===false){if(h>g[g.length-1]){d.trigger("owl.goTo",h-g.length+2)}else{if(h-1===-1){h=0}d.trigger("owl.goTo",h)}}else{if(h===g[g.length-1]){d.trigger("owl.goTo",g[1])}else{if(h===g[0]){d.trigger("owl.goTo",h-1)}}}}});/*]]>*/</script> <footer class="mod-footer text-right"> <span> <a href="http://www.kion546.com/news/galleries">More Slideshows »</a> </span> </footer> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40166717_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-108962" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-108962")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KION"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KION546"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KIONNewsChannel546/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.kion546.com/email-signup">Sign up for our newsletter</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/25/logo-lakana_4091508_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="http://www.cnn.com"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/08/22/CNN-Logo_1460934553595_117535_ver1.0_3395632_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.wunderground.com/"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/08/22/wundergroundLogo_348601_ver1.0_3395631_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.kion546.com/terms-of-service">Terms of Service</a></li> <li><a href="http://www.kion546.com/privacy-policy">Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 2018, NPG of Monterey-Salinas, CA LLC</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.kion546.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524688972000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 