

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                    <meta name="author" content="">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		        
<title>Boy charged with murder after egg prank leads to deadly crash in Houston - KION</title>
        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "KION" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.kion546.com/news/boy-charged-with-murder-after-egg-prank-leads-to-deadly-crash-in-houston/963041465" }
,
    "headline": "Boy charged with murder after egg prank leads to deadly crash in Houston",
    "description": "A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&#39;s Office says the SUV was filled with teens who were throwing eggs at other cars Tuesday afternoon when another driver began chasing them.",
    "author": {
        "@type": "Organization",
        "name": "#printStr($site_name)"}
,
    "datePublished": "2019-01-03T10:55:04-0800",
    "dateModified": "2019-01-03T10:55:03-0800",
    "dateline": "CBS News",
    "articleBody": "&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&amp;#39;s Office says the SUV was filled with teens who were throwing eggs at other cars Tuesday afternoon when another driver began chasing them.&lt;/p&gt;&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;The department says the 14-year-old driver then ran a red light and crashed into a pickup truck, killing 45-year-old Silvia Zavala.&lt;/p&gt;&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;Zavala&amp;#39;s daughter, Jessica Gaspar, told&amp;nbsp;&lt;a href=&#034;https://www.khou.com/article/news/crime/14-year-old-driver-charged-with-murder-after-crash-kills-woman/285-625804653&#034; rel=&#034;noopener&#034; target=&#034;_blank&#034;&gt;CBS affiliate KHOU-TV&amp;nbsp;&lt;/a&gt;that she&amp;#39;s glad the teen faces charges.&lt;/p&gt;&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;&amp;quot;I feel bad for him. He&amp;#39;s just 14 years old but he took my entire life away from me,&amp;quot; Gaspar told KHOU 11 News. &amp;quot;Even though he&amp;#39;s 14, he took my mom&amp;#39;s life away. He took it. And she was the only one I had.&amp;quot;&lt;/p&gt;&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;Sheriff Ed Gonzalez says Zavala had just been shopping and was &amp;quot;totally innocent.&amp;quot;&lt;/p&gt;&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;Gonzalez said Wednesday the 14-year-old was booked in a juvenile detention center on a murder charge. He says police will interview the driver of the car that chased the teens.&lt;/p&gt;&lt;p publico=&#034;&#034; text=&#034;&#034;&gt;Officials said the teen driver broke his ankle in the crash, but his friends weren&amp;#39;t injured, KHOU reports.&lt;/p&gt;",
    "video": {
        "@type": "VideoObject",
        "name": "Boy charged with murder after egg prank leads to deadly crash in Houston",
        "thumbnailUrl": "https://media.kion546.com/npg-kion-media-us-east-1/photo/2019/01/03/poster_1f16beb8ae4c4d908bd5bfafa8ff3543_28640007_ver1.0_160_90.jpg",
        "contentUrl": "http://x-default-stgec.uplynk.com/ausw/slices/6be/685688cf5eac4341b43288365e3bfd8a/6bed16df6cd646229411751e9638fd25/6bed16df6cd646229411751e9638fd25_g.mp4",
        "dateCreated": "2019-01-03T09:58:11-0800",
        "dateModified": "2019-01-03T09:58:11-0800",
        "uploadDate": "2019-01-03T09:58:11-0800"    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&amp;#39;s Office says the SUV was filled with..." lang="en-US" />
	



	
	
		<meta name="keywords" content="News" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Boy charged with murder after egg prank leads to deadly crash in Houston"/><meta property="og:description" content="A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&#39;s Office says the SUV was filled with teens who were throwing eggs at other cars Tuesday afternoon when another driver began chasing them. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kion546.com/news/boy-charged-with-murder-after-egg-prank-leads-to-deadly-crash-in-houston/963041465"/><meta property="og:image"  content="https://media.kion546.com/npg-kion-media-us-east-1/photo/2019/01/03/poster_1f16beb8ae4c4d908bd5bfafa8ff3543_28640007_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KION"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-01-03T18:55:04+00:00"/><meta property="article:modified_time"  content="2019-01-03T18:55:03+00:00"/><meta property="article:expiration_time"  content="2020-12-23T17:50:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Boy charged with murder after egg prank leads to deadly crash in Houston"/><meta name="twitter:description" content="A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&#39;s Office says the SUV was filled with teens who were throwing eggs at other cars Tuesday afternoon when another driver began chasing them. "/><meta name="twitter:site"  content="KION"/><meta name="twitter:image"  content="https://media.kion546.com/npg-kion-media-us-east-1/photo/2019/01/03/poster_1f16beb8ae4c4d908bd5bfafa8ff3543_28640007_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.kion546.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190103 18:55:04"/><Attribute name="edate" value="1546541703985"/><Attribute name="edateformat" value="20190103 18:55:03"/><Attribute name="sdate" value="1546541704019"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200007"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="National-World"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&#39;s Office says the SUV was filled with teens who were throwing eggs at other cars Tuesday afternoon when another driver began chasing them. "/><Attribute name="Headline" value="Boy charged with murder after egg prank leads to deadly crash in Houston"/><Attribute name="Keywords" value="News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190103 18:55:03"/><Attribute name="PubDate" value="20190103 18:55:04"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="CompID" value="963057027"/><Attribute name="URL" value="https://media.kion546.com/npg-kion-media-us-east-1/photo/2019/01/03/poster_1f16beb8ae4c4d908bd5bfafa8ff3543_28640007_ver1.0_160_90.jpg"/><Attribute name="Title" value="Boy charged with murder after egg prank leads to deadly crash in Houston"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https://www.kion546.com/news/boy-charged-with-murder-after-egg-prank-leads-to-deadly-crash-in-houston/963041465" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545329207000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545329207000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kion546&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545329287000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    


	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/favicon.ico">
<link rel="apple-touch-icon" href="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/apple-touch-icon.png">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" />

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.3" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.1.0.3",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_Tq61iXX0iEQv','56_INSTANCE_vOUJa87phNjv','101','56_INSTANCE_6a1Z8IYQshiM','56_INSTANCE_GZIyNvmShQM6','56_INSTANCE_xENM6EB6HOoo','56_INSTANCE_Z9CgpkqEPVZt','56_INSTANCE_taDDfcS0zs2Q','56_INSTANCE_IjjsG444wIPQ','56_INSTANCE_7haoOixHBZzx','56_INSTANCE_976bDi17N0ep','56_INSTANCE_5pUbMrACJ13w','56_INSTANCE_G5JigdCzqydK','56_INSTANCE_BjZs4QvtrHKI','56_INSTANCE_goyh6Q8ae5yT','56_INSTANCE_L3bU7zB6FtOS','56_INSTANCE_gl3qXkXx0tsp'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Remain the same as old one -->
	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KION';
				},
				getParentGroupName: function(){
					return 'KION';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.1.0.3" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/kion/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kion-staging/-/";
	var viewGalleryUrl = "/group/kion/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 40166724;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "40166732";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "40166724";
	};
</script>

<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.kion546.com/news/boy-charged-with-murder-after-egg-prank-leads-to-deadly-crash-in-houston/963041465',
                    pageType : 'story',
                    pageKeywords : 'news story template - do not publish',
                    articleId : '963041465',
                    adUnitSubName : '/news'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd", shorten: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>

<!--Google Analytics start-->
<script type="text/javascript">
(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || false == true)) {
            
            var propertiesStr = 'KION:UA-46005065-1,Client:UA-19608492-1,KION2:UA-45940448-1';
            var globalPropertiesStr = 'LAKANA:UA-18558019-8';
            var properties = [];
            var arr = [];

            if (globalPropertiesStr) {
                arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'kion546.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'KION';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
        var platform = 'responsive';
                    contentType = 'story';
            author = 'none';
            cmsContentId = '963041465';
            source = 'KION';
            category = 'News';
            cmsInstance = 'core';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId},
            {'name': 'dimension9', 'value': platform}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

    <!--Nativo-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W55F33');</script>
<!-- End Google Tag Manager -->



            <script>
          (function() {
            var cx = '009724153284045582420:4kk0ekbqsjw';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    
<!-- begin Amazon A9 script -->









    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/

                    _sf_async_config.uid = '64295';
            _sf_async_config.domain = 'kion546.com';
            _sf_async_config.useCanonical = true;
        
        _sf_async_config.sections = ' ';
        _sf_async_config.authors = ' ';
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>






<script>
	(function(){
		EP.Util.DDL = EP.Util.DDL || {};
		
				EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX = false;
	})();
</script>
        
    
    <!-- Head client custom content -->
        <!-- Begin: BlueConic script -->
    <script src="//cdn.blueconic.net/npgco.js"></script>

            <script>
        if (typeof Storage !== "undefined") {
            window.googletag.cmd.push(function() {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
                if (targetingParamStr) {
                    var targetingParameters = JSON.parse(targetingParamStr);

                    // set page-level targeting parameters
                    EP.frameworks.jQuery.each(targetingParameters, function (index, param) {
                        window.googletag.pubads().setTargeting(param.key, param.value);
                    });
                }
            });
        }
    </script>
    <!-- End: BlueConic script --></head>
<body class="kion-skin controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        








			    
    
    



















































			










































































        








                
                



















































































			    
    
    



















































			










































































        








                
                


















































































<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.kion546.com/weather">
                            <span class="region">Monterey</span>
                            <h4 class="forecast">58&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to KION"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg" alt="KION" /><div class="site-logo-wrapper" style="background:url(https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg)"></div></a></div>

            <div class="site-search">
                <form id="site-search-mobile__form">
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/>
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
            </div>

                        
            <ul class="weather">
                                                                                                                                                                                    <li><a href="https://www.kion546.com/weather">
                            <h5 class="region">Monterey</h5>
                            <h4 class="forecast">58&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                                                                                                                                                        <li><a href="https://www.kion546.com/weather">
                            <h5 class="region">Salinas</h5>
                            <h4 class="forecast">57&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                </ul>
        </div>
    </div>
</div>
    
 

            








			    
    
    



















































			










































































        








                
                










































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kion546.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/monterey-county">Monterey County News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/santa-cruz">Santa Cruz County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/san-benito-county">San Benito County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/national-world">National/World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/california">California</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/rxcentralcoast">Rx Central Coast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/election-2018">2018 Election News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/election-results">Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/money">Money</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/special-reports">Special Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/central-coasting">Central Coasting</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/galleries">Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/livestream">Livestream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kion546.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/traffic">Waze Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/push-notifications-page">Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                            <li><a href="http://173.13.181.58:90/axis-cgi/mjpg/video.cgi?480x270">Domenicos Weather Camera</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a>
                                                            <a href="https://www.kion546.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/news/livestream">Newscast Livestream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/video/local">Local News Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/videos">National News Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/weather/forecast">Must See Video</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kion546.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/sports/att-pebble-beach-proam">AT&T Pebble Beach Pro-Am</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/sports/california-rodeo-salinas">California Rodeo Salinas</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.kion546.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/kion546-50th-anniversary">KION 50th</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/lifestyle/classroom-makeover">Classroom Makeover</a></li>
                                                                                                                                                                            <li><a href="http://events.kionrightnow.com">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/lifestyle/pets">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/lifestyle/entertainment">Entertainment</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-health" href="#"></a>
                                                            <a href="http://kion.wmpsites.com/kion-health-connections/" data-dropdown="drop-nav-health" data-options="is_hover:true; hover_timeout:1000">Health</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-health" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://kion.wmpsites.com/kion-health-connections/">Health Connections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/natividad-medical-center">Natividad Medical Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    <li><a href="http://kion.wmpsites.com/kion-central-coast-experts/">Central Coast Experts</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-t" href="#"></a>
                                                            <a href="https://www.kion546.com/t23" data-dropdown="drop-nav-t" data-options="is_hover:true; hover_timeout:1000">T23</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-t" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/t-23/noticias">Noticias</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/t-23/deportes">Deportes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a>
                                                            <a href="https://www.kion546.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/share">Submit Tips/Pics/Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/email-signup">Signup for Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/download-apps">Download Our Apps</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.kion546.com/about/contests-rules">Play</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a>
                                                            <a href="https://www.kion546.com/about" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">About</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/meet-the-team">News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/advertise-with-us">Advertise</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/download-apps">Apps</a></li>
                                                                                                                                                                            <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Salinas%22">Jobs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/tv-listings">TV Listings</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/kion-tv">FCC Public File</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/closed-captioning">Closed Captioning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kion546.com/about/eeo-report">EEO Report</a></li>
                                                                                                                                                                            <li><a href="http://yourcwtv.com/partners/monterey/">The CW</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" >
		<span id="p_56_INSTANCE_Tq61iXX0iEQv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_57109714_1.0">
        









			    
    
    



















































			










































































        








                
                






















































































    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-126238" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-126238");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vOUJa87phNjv_" >
		<span id="p_56_INSTANCE_vOUJa87phNjv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_716859029_1.1">
        <div style="text-align:center"><a href="/email-sign-up"><span style="color:#2c3e50; background-color:#dddddd;">SIGN UP FOR KION 5/46 EMAIL NEWS ALERTS BY CLICKING HERE</span></a></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			

































































		
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		










			    
    
    



















































			










































































        








                
                


















































































			    
    
    



















































			










































































        








                
                











































































                



















			    
    
    



















































			










































































        








                
                
































































































    
                    
                    
    







































    
                
    
    
                                                                                                        

    
                            

        
    
                                                            
    
    
                    
        
    
        
                                <!-- story begins -->
    <div class="portlet-boundary">
                    <section class="module mod-story ">
                <header class="mod-header">
        <a href="/news" class="category">News</a>
        <h1 class="headline">Boy charged with murder after egg prank leads to deadly crash in Houston</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Jan 03, 2019 10:55 AM PST</p>
                                                                <p class="updated"><strong>Updated:</strong> Jan 03, 2019 10:55 AM PST</p>
                                    </div>
            </div>

                        <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_instagram_large' displayText='Instagram'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
            </div>
    </header>
                <div class="mod-content livestream-player-align">
        <!-- Geocode starts -->
                                                
                                                                    
                                    
                                
        
        
        
        
                                    

                                            <!-- render audio/video/livestream story -->
    
                    
                                
                                                
                                
                                    
    
                            
                
                
                                                    
                                                            
                                                
                
                                                                                                                                                    <!-- uplynk video player in renderSubStoryType -->
                            <!-- add media uplynk video -->
                                                                    <figure class="mod-inline media">
            
                
        
                                                                                                    
	
                                                            
            
    
                            
                
                
                                                    
                                    
                                                                                                                                
                                    
    <!-- playerId:576ca15ae4b0484d3408a977 companyId:55ad18a5e4b0d16ea6a0df46 vidibleId:576aaaf3e4b0af6200aca589-->
    <!--<div id="582349b4db4bc655f7c15611" class="vdb_player vdb_582349b4db4bc655f7c156115822205dc7480e1dba2f93cd">
        <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=582349b4db4bc655f7c15611/vid=5c2e4c80ed95132899f90713/5822205dc7480e1dba2f93cd.js"></script>
    </div>-->
    <!-- TAG START { player: "Test Player", owner: "Lakana", for: "Lakana" } -->

            
                    <!-- if it is not embeded, create the div container for uplynk video player api call -->
                <div id="uplynk-video-player-120314" class="" ></div>
                <script>
                            var adConfig = {
        networkId: '6123',
        adUnitPath: 'kion/news',
        articleId: '963041465',
        breadCrumbCategory: 'news',
        clientCmsId: '123456',
        currentUrl: '',
        adRule: '0'
    };
            var optionalConfig = {autoplay: "autoplay"};
                    /**
         * Uplynk Video Closure
         */
         var playerModule = 'uplynk-video-player';

         
         (function(A, $) {
             A.ready(playerModule, function() {
                                      EP.Utils.VideoUtils.embedUplynkVideoPlayer("582349b4db4bc655f7c15611", "5822205dc7480e1dba2f93cd", "5c2e4c80ed95132899f90713", "uplynk-video-player-120314", "Boy charged with murder after egg prank leads to deadly crash in Houston", "963057027", adConfig, optionalConfig);
                              });
         })( AUI(), jQuery );
                 </script>
    <!-- TAG END { date: 07/04/16 } -->
    
                    <figcaption>Boy charged with murder after egg prank leads to deadly crash in Houston</figcaption>
            </figure>
                                                                                                            <!-- render end -->
                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            
        

                
            <p publico="" text="">CBS News - A 14-year-old boy who authorities say was driving an SUV that caused a fatal car accident has been arrested on a murder charge. The Harris County Sheriff&#39;s Office says the SUV was filled with teens who were throwing eggs at other cars Tuesday afternoon when another driver began chasing them.</p><p publico="" text="">The department says the 14-year-old driver then ran a red light and crashed into a pickup truck, killing 45-year-old Silvia Zavala.</p><p publico="" text="">Zavala&#39;s daughter, Jessica Gaspar, told&nbsp;<a href="https://www.khou.com/article/news/crime/14-year-old-driver-charged-with-murder-after-crash-kills-woman/285-625804653" rel="noopener" target="_blank">CBS affiliate KHOU-TV&nbsp;</a>that she&#39;s glad the teen faces charges.</p><p publico="" text="">&quot;I feel bad for him. He&#39;s just 14 years old but he took my entire life away from me,&quot; Gaspar told KHOU 11 News. &quot;Even though he&#39;s 14, he took my mom&#39;s life away. He took it. And she was the only one I had.&quot;</p><p publico="" text="">Sheriff Ed Gonzalez says Zavala had just been shopping and was &quot;totally innocent.&quot;</p><p publico="" text="">Gonzalez said Wednesday the 14-year-old was booked in a juvenile detention center on a murder charge. He says police will interview the driver of the car that chased the teens.</p><p publico="" text="">Officials said the teen driver broke his ankle in the crash, but his friends weren&#39;t injured, KHOU reports.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">KION Copyright 2019</p>
  </div>
                 <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_instagram_large' displayText='Instagram'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 7,
                    paragraphs = $(".mod-story .mod-content p:not(.media-container p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    realParagraphTotal = 0,
                    adJson = {"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        var paragraphLength = $(paragraphs[i]).text().length;
                        if(paragraphLength > minParagraphCharacterLengthForAd) {
                            realParagraphTotal++;
                        }
                        if(realParagraphTotal === paragraphNumber) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            realParagraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6a1Z8IYQshiM_" >
		<span id="p_56_INSTANCE_6a1Z8IYQshiM"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_57109714_1.0">
        









			    
    
    



















































			










































































        








                
                






















































































    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-126238" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-126238");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GZIyNvmShQM6_" >
		<span id="p_56_INSTANCE_GZIyNvmShQM6"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_198812300_1.0">
        <div id="contentad325533"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "515398c5-a466-485a-b0c0-346e936432f5",
            d:  "a2lvbjU0Ni5jb20=",
            wid: "325533",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad325533").appendChild(s);
    })(document);
</script>
                    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" >
		<span id="p_56_INSTANCE_xENM6EB6HOoo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_64106734_1.0">
        








			    
    
    



















































			










































































        








                
                










































































    <!--get page comments flag from storyBean -->
	



    	                                          		<!-- COMMENTING -->
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'kionrightnow'; /* required: replace example with your forum shortname*/
var disqus_identifier = 'https://www.kion546.com/news/boy-charged-with-murder-after-egg-prank-leads-to-deadly-crash-in-houston/963041465';
var disqus_title = 'Boy charged with murder after egg prank leads to deadly crash in Houston';
var disqus_url = 'https://www.kion546.com/news/boy-charged-with-murder-after-egg-prank-leads-to-deadly-crash-in-houston/963041465';
var disqus_container_id = 'disqus_thread';
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<!-- END COMMENTING -->      			            

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_taDDfcS0zs2Q_" >
		<span id="p_56_INSTANCE_taDDfcS0zs2Q"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_684209710_1.2">
        <div class="baron-weather-widget" id="baron-div-current" style="height: 170px; width: 325px; margin:10px 2px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/ec25fe77-8bbb-4907-8730-4174d2f215e3/live/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" >
		<span id="p_56_INSTANCE_IjjsG444wIPQ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_M-MR1_1.0">
        









			    
    
    



















































			










































































        








                
                






















































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-143347" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-143347");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7haoOixHBZzx_" >
		<span id="p_56_INSTANCE_7haoOixHBZzx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_822221506_1.0">
        <header class="mod-header"><h2>Recommended Stories</h2></header>

<div class="mod-content" id="bc_mostpopular"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_976bDi17N0ep_" >
		<span id="p_56_INSTANCE_976bDi17N0ep"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_99044821_1.0">
        








			    
    
    



















































			










































































        








                
                



















































































			    
    
    



















































			










































































        








                
                



















































































                
                
                

        

    
    
        



























            
    
    
        
<section class="module mod-headline-list" >
                <header class="mod-header">
                                        <h2>Most Popular Stories</h2>
            
            
                                                            </header>
        <div id="content-mod-filtered-story-list-99044821" class="mod-content">
    </div>
                    </section>
<script>
(function($, A){
    var url = "/refresh-article/40171699/99044821/AMINO_MEDIA_HEADLINE_LIST_CHARTBEAT?displayNumber=5&categories=";
    var content = $("#content-mod-filtered-story-list-99044821");
        content.empty();
        content.append("<div id='loader-mod-filtered-story-list-99044821' class='loader'><img src='https://www.kion546.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader-mod-filtered-story-list-99044821").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader-mod-filtered-story-list-99044821").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-99044821").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-99044821");
        content.empty();
        content.append("<div class='loader'><img src='https://www.kion546.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" >
		<span id="p_56_INSTANCE_5pUbMrACJ13w"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_M-MR2_1.0">
        









			    
    
    



















































			










































































        








                
                






















































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr2-158925" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr2-158925");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_G5JigdCzqydK_" >
		<span id="p_56_INSTANCE_G5JigdCzqydK"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_51171047_1.0">
        <div id="circularhub_module_2610"></div><script src="//api.circularhub.com/2610/77245dc15f95b1f5/circularhub_module.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_BjZs4QvtrHKI_" >
		<span id="p_56_INSTANCE_BjZs4QvtrHKI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_DATASPHERE_ARTICLE_AD_1.0">
        <div id="ds-articlepage-adtag">
<script type="text/javascript">
<!--

OAS_url = 'https://oascentral.datasphere.com';
OAS_sitepage = 'kion/article';
OAS_pos = 'Frame2';
try {
  window.__dsns_ = window.__dsns_ || {}; window.__dsns_.GetCookie = function (a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " ";) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null };
  OAS_query = 'KION_COMMUNITY='+__dsns_.GetCookie('dsnscomm');
} catch(e) {
  OAS_query = '';
}
var OAS_RN = new String (Math.random());
var OAS_RNS = OAS_RN.substring (2,11);

document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '"></scr' + 'ipt>');

// -->
</script>
<noscript>
  <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/kion/home/@Frame2?">
    <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/kion/home/@Frame2?" border="0">
  </a>
</noscript>
</div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_goyh6Q8ae5yT_" >
		<span id="p_56_INSTANCE_goyh6Q8ae5yT"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_51172407_1.0">
        








			    
    
    



















































			










































































        








                
                



















































































			    
    
    



















































			










































































        








                
                






















































































    
    
        



    
                




















                                                                                                 		
	
			    	    
	    		    				    				    					    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel single no-carousel-buttons" >
            	<header class="mod-header">
					<h2>PHOTO GALLERIES</h2>
									 			</header>
                            <div class="mod-content">
        <div id="amino-carousel-54277" class="owl-carousel owl-theme delay-bg-load ">
                                        
                 
                      
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/news/economy/10-lazy-ways-to-save-money/75236195" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/lazy%20ways%20to%20save%20-%20intro_35729120_3906301_ver1.0_640_360.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="10 lazy ways to save money">
                    </figure>
                                    </a>
                													<small class="copyright">FreeImages.com/Penny Mathews</small>
	            </div>
      
                  <div class="headline-wrapper overlay">
                                                            <h4 class="headline">
                                                         <a href="/news/economy/10-lazy-ways-to-save-money/75236195"   > 10 lazy ways to save money
                                                            </a>
                        </h4>
                        <p class="">
                            Whether you're saving for a college fund, a retirement fund or just for a rainy day, check out these easy tips to boost your finances.
                        </p>
                                                    <a href="/news/economy/10-lazy-ways-to-save-money/75236195" >Read More »</a>
                                                                                                                	                                                </div>
        </div>
                
                 
                                                                                  
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/news/on-this-day-january-3/244769001" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/OTD%20January%203%20-%20Phil%20Everly_30415432_5481424_ver1.0_640_360.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="On this day: January 3">
                    </figure>
                                    </a>
                													<small class="copyright">Jo Hale/Getty Images</small>
	            </div>
      
                  <div class="headline-wrapper overlay">
                                                            <h4 class="headline">
                                                         <a href="/news/on-this-day-january-3/244769001"   > On this day: January 3
                                                            </a>
                        </h4>
                        <p class="">
                            Construction begins on the Brooklyn Bridge, FDR founds the March of Dimes, Apple Computer is incorporated, and Gen. Manuel Noriega surrenders, all on this day.
                        </p>
                                                    <a href="/news/on-this-day-january-3/244769001" >Read More »</a>
                                                                                                                	                                                </div>
        </div>
                
                 
                                                                                  
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/news/on-this-day-january-2/242615467" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/OTD%20January%202%20-%20Pete%20Postlethwaite_17979126_5475744_ver1.0_640_360.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="On this day: January 2">
                    </figure>
                                    </a>
                													<small class="copyright">Lisa Maree Williams/Getty Images</small>
	            </div>
      
                  <div class="headline-wrapper overlay">
                                                            <h4 class="headline">
                                                         <a href="/news/on-this-day-january-2/242615467"   > On this day: January 2
                                                            </a>
                        </h4>
                        <p class="">
                            NASA buzzes a comet, Nixon lowers the nation's maximum speed limit to 55, and oil tops $100 a barrel for the first time, all on this day.
                        </p>
                                                    <a href="/news/on-this-day-january-2/242615467" >Read More »</a>
                                                                                                                	                                                </div>
        </div>
                
                 
                                                                                  
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/health/10-ways-to-burn-fat-faster/246945734" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Weight%2C%20scale_3249510_9456891_ver1.0_640_360.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="10 ways to burn fat faster">
                    </figure>
                                    </a>
                													<small class="copyright">iStock / MartiSaiz</small>
	            </div>
      
                  <div class="headline-wrapper overlay">
                                                            <h4 class="headline">
                                                         <a href="/health/10-ways-to-burn-fat-faster/246945734"   > 10 ways to burn fat faster
                                                            </a>
                        </h4>
                        <p class="">
                            If your weight loss resolutions for 2018 are still intact but you need some help, click on as we mark Weight Loss Awareness Month with these tips to help you burn fat faster and melt away the pounds.
                        </p>
                                                    <a href="/health/10-ways-to-burn-fat-faster/246945734" >Read More »</a>
                                                                                                                	                                                </div>
        </div>
            </div>
        <div id="amino-carousel-thumbnails-54277" class="owl-carousel carousel-thumbs owl-theme delay-bg-load">
                                        
                 
                      
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/news/economy/10-lazy-ways-to-save-money/75236195" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/lazy%20ways%20to%20save%20-%20intro_35729120_3906301_ver1.0_320_180.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="10 lazy ways to save money">
                    </figure>
                                    </a>
                													<small class="copyright">FreeImages.com/Penny Mathews</small>
	            </div>
      
                  <div class="headline-wrapper ">
                                    <h2 class="headline headline" >10 lazy ways to save money</h2>
                                                </div>
        </div>
                
                 
                                                                                  
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/news/on-this-day-january-3/244769001" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/OTD%20January%203%20-%20Phil%20Everly_30415432_5481424_ver1.0_320_180.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="On this day: January 3">
                    </figure>
                                    </a>
                													<small class="copyright">Jo Hale/Getty Images</small>
	            </div>
      
                  <div class="headline-wrapper ">
                                    <h2 class="headline headline" >On this day: January 3</h2>
                                                </div>
        </div>
                
                 
                                                                                  
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/news/on-this-day-january-2/242615467" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/OTD%20January%202%20-%20Pete%20Postlethwaite_17979126_5475744_ver1.0_320_180.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="On this day: January 2">
                    </figure>
                                    </a>
                													<small class="copyright">Lisa Maree Williams/Getty Images</small>
	            </div>
      
                  <div class="headline-wrapper ">
                                    <h2 class="headline headline" >On this day: January 2</h2>
                                                </div>
        </div>
                
                 
                                                                                  
                                  
     
    
    
    
            
        
    
            
        
        
    
                            
                
                
                                                    
                            
            
            
                                                                            <div class="item" >
                                    <div class="image-wrapper">
                                <a href="/health/10-ways-to-burn-fat-faster/246945734" >
                    <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Weight%2C%20scale_3249510_9456891_ver1.0_320_180.jpg">
                        <img src="https://www.kion546.com/npg-main-theme/images/color-schemes/kion/placeholder/placeholder-16x9.jpg" alt="10 ways to burn fat faster">
                    </figure>
                                    </a>
                													<small class="copyright">iStock / MartiSaiz</small>
	            </div>
      
                  <div class="headline-wrapper ">
                                    <h2 class="headline headline" >10 ways to burn fat faster</h2>
                                                </div>
        </div>
            </div>
    </div>
        <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-54277");
            var aminoCarouselThumbnails = $("#amino-carousel-thumbnails-54277");
            
            var autoPlay = false;
            
            if (true) {
                autoPlay = 8000 ? 8000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                singleItem : true,
                pagination : false,
                autoHeight : true,
                afterAction : syncPosition,
                paginationNumbers: isNumberStyle,
                autoPlay : autoPlay
            });
            aminoCarouselThumbnails.owlCarousel({
                items : 4,
                itemsDesktop : [1200,4],
                itemsDesktopSmall : [1024,4],
                itemsTablet : [640,4],
                itemsMobile : [480,4],
                pagination:false,
                responsiveRefreshRate : 100,
                afterInit : function(el) {
                  el.find(".owl-item").eq(0).addClass("active");
                }
            });

            function syncPosition(el) {
                var current = this.currentItem;
                aminoCarouselThumbnails
                  .find(".owl-item")
                  .removeClass("active")
                  .eq(current)
                  .addClass("active")
                if (aminoCarouselThumbnails.data("owlCarousel") !== undefined) {
                  center(current)
                }
            }

            aminoCarouselThumbnails.on("click", ".owl-item", function(e) {
                e.preventDefault();
                var number = $(this).data("owlItem");
                aminoCarousel.trigger("owl.goTo",number);
            });

            function center(number) {
                var aminoCarouselThumbnailsvisible = aminoCarouselThumbnails.data("owlCarousel").owl.visibleItems;
                var num = number;
                var found = false;
                for (var i in aminoCarouselThumbnailsvisible) {
                  if (num === aminoCarouselThumbnailsvisible[i]) {
                    var found = true;
                  }
            }

            if (found === false){
                  if (num>aminoCarouselThumbnailsvisible[aminoCarouselThumbnailsvisible.length-1]){
                    aminoCarouselThumbnails.trigger("owl.goTo", num - aminoCarouselThumbnailsvisible.length+2)
                  } else {
                    if (num - 1 === -1) {
                      num = 0;
                    }
                    aminoCarouselThumbnails.trigger("owl.goTo", num);
                  }
                } else if (num === aminoCarouselThumbnailsvisible[aminoCarouselThumbnailsvisible.length-1]) {
                  aminoCarouselThumbnails.trigger("owl.goTo", aminoCarouselThumbnailsvisible[1])
                } else if (num === aminoCarouselThumbnailsvisible[0]) {
                  aminoCarouselThumbnails.trigger("owl.goTo", num-1)
                }
            }
        });
    </script>
                                            <footer class="mod-footer text-right">
                            <span>
                <a href="https://www.kion546.com/news/galleries">More Slideshows »</a>
                </span>
                    </footer>
            </section>
    </div>
    <!-- end: CAROUSEL -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L3bU7zB6FtOS_" >
		<span id="p_56_INSTANCE_L3bU7zB6FtOS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_M-OUTOFPAGE_1.0">
        









			    
    
    



















































			










































































        








                
                






















































































    
        
                        
        
        
            
        
        
    
            
        
        
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="oop-167052" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("oop-167052");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" >
		<span id="p_56_INSTANCE_gl3qXkXx0tsp"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40166717_M-LEADERBOARD2_1.0">
        









			    
    
    



















































			










































































        








                
                






















































































    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-104211" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kion","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-104211");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>





    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

			
        
        
                
        		








			    
    
    



















































			










































































        








                
                











































































<!-- begin: FOOTER -->
<footer id="footer">

 <div class="row">
  <div class="column">
                                       <div class="site-logo"><a href="/" title="Go to KION"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/22/Kion%20Logo%201_1474572021381_4069912_ver1.0.jpg)"></div></a></div>

                        
                            <ul class="social-share">
                                                                  <li class="twitter"><a href="https://twitter.com/KION546"><i class="fa fa-twitter icon"></i></a></li>
                                              <li class="facebook"><a href="https://www.facebook.com/KIONNewsChannel546/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                    </ul>
            

                            
                
                                                    
                <div class="site-logo secondary-logo"><a href="/" title="Go to KION"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div>
                                    


   <div class="footer-links primary">
                                                                                                                                          <div class="links">
                            <h4><a href="https://www.kion546.com/email-signup">Sign up for our newsletter</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                       </div>

   <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                               <li><a href="http://www.lakana.com"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/09/25/logo-lakana_4091508_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="http://www.cnn.com"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/08/22/CNN-Logo_1460934553595_117535_ver1.0_3395632_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.wunderground.com/"><img src="https://media.kion546.com/npg-kion-media-us-east-1/photo/2016/08/22/wundergroundLogo_348601_ver1.0_3395631_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                   </ul>
                   </div>

   <div class="footer-links secondary">
                                                    <ul>
                                                                                                                            <li><a href="https://www.kion546.com/terms-of-service">Terms of Service</a></li>
                                                                                                                            <li><a href="https://www.kion546.com/privacy-policy">Privacy Policy</a></li>
                                            </ul>
                   </div>

                            <p class="copyright">&copy; 2019, NPG of Monterey-Salinas, CA LLC</p>
            
  </div>
 </div>

</footer>
<!-- end: FOOTER -->



                
                          

        		</div>
	<!-- end: WRAPPER -->

                	
































































































<!-- omniture scripts -->


	



























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.kion546.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545329287000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










</body>
</html>


